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Section 1: Installation Instructions 

1. Run the STAT!Ref Viewer installer from the DVD\CD.  The installer is located at [DVD or 
CD] \setup.exe 

2. The STAT!Ref Viewer Setup Wizard will step you through a number of screens. If the wizard 
detects any components that it needs that are not yet installed on your computer it will 
prompt if it is ok to install these components. Please click install to continue. 

3. During the installation the components you maybe prompted to install are:  
o Microsoft .NET Framework version 2.0  
o Visual C++ Runtime Libraries (x86)  
o Adobe Flash Player 10 

4. Once the installation is complete you will need to launch STAT!Ref Viewer by one of two 
ways:  

o Start menu > All Programs > Teton Data Systems > STAT!Ref >  STAT!Ref 
Viewer  

o Shortcut Icon on desktop 

5. When Viewer starts up for the first time, a series of dialog boxes will be presented to you:  
o Configuration Certificate installation dialog box. There are two options to obtain 

the certificate. The option you choose will depend upon your ability to access the 
internet.  

 Option 1: Download Certificate  
 Use this option if you were provided a un/pw from us and have a 

connection to the internet.  
 Option 2: Install From File  

 Use this option if you do not have access to the internet. A small 
executable file typically named "[Your Organization Name] 
STATRef Key.exe" will either be emailed to you or it will be on the 
CD\DVD in the Certificate folder.*  

o Content Files path. The default file path is: C:\Program Files\Teton Data 
Systems\STAT!Ref Viewer 
This is the location where your title content and associated images will be stored. 
This can take a substantial amount of space depending on number of titles (up to 



several gigabytes) so choose a location with enough room.  Most users should 
simply click "OK" to accept the default.   

o Content Installer. The content files to which you have subscribed will 
automatically be installed once the Content Files path has been selected.  If your 
subscription is a multi-disk set and not all of your subscribed titles are on the first 
disk, the program will prompt you when ready for the next disk.  Please be patient 
as it may take several minutes to copy from the disk to your hard drive. 

6. After the application initializes and all titles are open you will see the Search Page. 

7. You can now safely remove the CD\DVD from the drive. 

 

Section 2: System Requirements 

Standalone Windows Application  

 Windows 2000 Service Pack 4 Update Rollup 1 or later operating system. 
(http://support.microsoft.com/kb/260910) 

 Computer configuration requires a minimum of 256 MB of RAM1 and from 100 MB minimum 
to 4 gigabytes of hard disk space.2 

 Additional required components include the following.  Installers are on the distribution 
disc:  

o Microsoft .NET Framework version 2.0  
o Visual C++ Runtime Libraries (x86)  
o Adobe Flash Player 10  

1 Depending upon the number of titles in a subscription, RAM requirements may 
increase. 
2 Depending upon the number of titles in a subscription, hard disk space requirements 
will vary. 
 
Note: Distribution of the certificate to configure a subscription, the Subscription 
Certificate, requires email receipt of a small .EXE file or a User Name and Password.  

 

Section 3: General Overview 

Search Page  

http://support.microsoft.com/kb/260910


 

 Enter search term  
 Select a discipline (Optional - by default all titles are searched)  
 Click Search  

Results Page  



 

 Results page displays the first 10 matches found  
 Click "Search Details" for a detailed list of your search criteria  
 Navigate to additional results pages by clicking the results page links  
 Only the first 10 pages of results will be shown (Further results can be reached by clicking 

the Next Result button after navigating to a specific search result)  
 Click any Result to proceed  

Match Page  



 

 Best Match is highlighted in yellow  
 Subsequent matched words are indicated in red and highlighted in green  
 Title cover shows which title you are in (Click to enlarge cover)  
 TOC is displayed in the left column with your location indicated in red  
 Tab displays your location in the title  

 

Section 4: Quick Steps to Getting Started 

1. Enter a search term and click [Search]. 

2. The results page appears and displays the first 10 of X number of relevant results for your 
term along with the time it took for the search and the total number of hits. 

3. You can obtain more details by clicking on the “Click Here For Search Details” link which will 
provide:  

o Query:  
o Number of titles with hits:  
o Number of titles searched:  
o Appending suffixes:  
o Filtered by: 

4. Click on a result and you will be taken to the "Best Match" as chosen by the application. The 
best match will be highlighted in yellow. Subsequent matching words in the document are 
indicated in red and highlighted in green. 



5. The toolbar displays the cover of the title that you are in. Click the cover to see an enlarged 
version of the image. 

6. The tab at the top of the window shows the title of the current document.  The text is 
usually truncated, but you can hover your mouse over the tab to see more of the title. The 
TOC shows your current location highlighted in red. 

7. Hover your mouse over a figure or table link and you will get an instant thumbnail view of 
that figure or table. 

8. Click the thumbnail and you get a new window with a larger view of the figure/table. If you 
click the link instead, you will navigate the document frame to that figure/table. 

9. From a retrieved search page the toolbar now displays Result and Match buttons with 
forward and back navigation arrows. 

10. Result : Clicking the result arrows will take you forward or back to the next or 
previous result. 

11. Match : Clicking the match arrows will drill down the document highlighting the 
next search term match found in yellow. 

12. STAT!Notes Button :  
o New Note/Bookmark 

Click the note button and select New Note/Bookmark. You will get a floating sticky 
note at the end of your cursor. Click the paragraph where you want to attach the 
note. Some text from that paragraph is automatically filled in on the note. You can 
also add your own text to the note. Just click in the body of the note, type your 
message and click save. A note acts as a bookmark which you can use to return to 
the document where it is attached. Be advised that note positions can sometimes 
be lost when you install content updates.  

 New Note  

 Add Note  

 Move Note  
 
Tip: Keyboard shortcuts: Ctrl-N or Ctrl-B  

o Reveal Notes 
From any document you can click the note button and select Reveal Notes. Any 
notes that you have attached to this document will appear. You can hide a note by 
clicking the X in the upper right corner. To get the note back again, select Reveal 
Notes. You can attach the note to a different paragraph (move note) by clicking the 
two-sided arrow on the note. The note will float at the end of the cursor until you 
click on a new paragraph.  

o List 
Click the STAT!Notes button and select List. This will give you a list of sticky notes 
that you can collapse and expand. Click the magnifying glass on any note and it will 
take you to that note.  

o Delete a STAT!Note/Bookmarks  
To delete a note, just reveal notes and click on the trash can icon on the note you 
wish to delete. If a note is already open, simply click the trash can icon. You can 
also delete notes directly from the Note List window. 



13. Dictionary Button : Click the Dictionary Button, enter the term or phrase you wish to 
look up in the dictionary, and then click the [Search] button.  
 
Tip: For most types of documents, you can click the dictionary button while a word or 
phrase is highlighted in the current document and a dictionary lookup will automatically be 
performed for the highlighted term or phrase. You can also highlight a word and then right 
click with your mouse to get a drop menu from which you can perform a dictionary lookup 
by choosing the "Define highlighted search word" option. 

14. Print Button : Highlight the section that you would like to print, click the print button 
and select “Print Selection”. Because electronic versions of these titles do not come with 
page numbers you will have to estimate the number of pages you would like to print if you 
print by a page range. Selecting Print “All” could result in printing more than you had 
intended. 
 
Note: To Print a full size figure or table, first navigate to the appropriate figure or table 
document by clicking the figure or table link (not the thumbnail). Print the figure or table 
document by clicking the Print Button on the toolbar or by right clicking in the document 
and choosing "Print" from the drop menu. 

15. Help Button : Clicking this button will open the help files (what you're looking at now) 
in a new window.  
 
Tip: Keyboard shortcut: F1 

16. Titles Button : Brings up a menu of all available titles. Using this menu you can 
navigate directly to specific books without first doing a search. Selecting a title from the 
menu takes you to the first document in that title and displays the scrollable TOC in the left 
frame.  

o Show Categories 
Toggles between Categories and Titles. Categories - lists all available disciplines. 
Select an individual discipline for a list of titles in that discipline.  

o Show All Titles 
Toggles between Titles and Categories. Titles - lists all available titles in 
alphabetical order.  

17. Results Button : Returns you directly to the search results page. This is only available 
after doing a search.  

18. Tabs :  
o Click the Green Plus Button to the left of the tab strip to open a new Tab. This 

allows you to have multiple searches and/or titles open at once. 
 
Tip: Keyboard shortcut: Ctrl-T  

o You can toggle between tabs just by clicking a different tab and you can close a tab 

at any time by selecting the tab and clicking the .  
o You can right-click any tab to get a New Tab or to Close the Tab.  
o Searching the dictionary using the dictionary button will also open a new tab. 

19. TOC - Table of Contents: To see the TOC of a title at any time just click on the Titles 
Button on the toolbar and select the title from the menu that appears. The scrollable TOC 
will appear in the left frame. Clicking the triangle next to a toc 'node' expands or collapses 
that node, but does not navigate. Clicking the text of the toc node navigates the document 
frame to that node. As you navigate through a document the location you are in is 
highlighted in red in the TOC. 



20. Advanced Search: From the main search page click on the Click Here For Advanced 
Search link for more options while searching. By default all titles are displayed and selected 
but no other options are checked.  
 
Note: About filters (Search in ...) - selecting these causes only that type of content to be 
searched. Matches occurring in other types of content will be ignored. 
 
Options available:  

o Search in - Headings: Returns only documents where your search term is in a 
heading.  

o Search in - References: Returns only documents where your search term is in a 
reference.  

o Search in - Images: Returns only figure documents where your search term is in 
the caption.  

o Search in - Tables: Returns only tables.  
o Search in - Other (Plain Text): This option only searches text that does not fall 

into the other filters. It will ignore text in headings, references, figure captions, and 
tables.  

o Include Suffixes: If the "Include Suffixes" option is selected your search will 
include matches for the term(s) you entered as well as matches for variations of 
the root words with different suffixes. e.g. infarction will search for: infarct OR 
infarction OR infarctions, etc.  

o Select All: Selects all of your titles (This is the default setting).  
o Select None: Deselects all titles so you can choose just the titles you want to 

search in.  
o Click Here To Stop Using Advanced Search - Use this link to reset STAT!Ref Viewer 

to the default settings and return to the main search page. 
 
Note: Misspelled Words will bring up a suggestion list giving you the opportunity to 
select the correctly spelled word or phrase. 

21. Search In: In addition to the Main and Advanced Search pages, you can start a new search 
from the toolbar while viewing a document. Type in your query in the box on the toolbar 
and choose one of the following two search button options:  

o Search: conducts a new search with the previous search defaults.  
o Search In: Search In gives you a drop menu that allows you to search in either 

the current title, a category related to the current title, or all titles. 

22. Go To Search Page: This link located on the far right in the toolbar will return you to the 
Main or Advanced Search page depending upon which search option you used with your 
previous search. 

23. History: Right click on the Forward or Back arrows located above the note and dictionary 
buttons to get a list of documents, searches, or other pages previously visited in the current 
tab. 

24. Bibliography: There is an expandable bibliography section at the bottom of every 
document. 

25. Show/Hide Log: Error messages go into this log. For most messages, the "Show/Hide 
Log" text will turn red when text gets added to the log. Click the link to see what happened. 

26. Alt Key: Two menus appear in the upper left corner if you press the Alt key. These are File 
and Help/About.  

o File  
 Install / Update Content: Allows you to install or update titles in your 

subscription.  
 Change Certificate: Allows you to change your certificate for a new one 

(for example, if you add new titles to your subscription).  



 Settings: Path to content(FX) files. Allows you to change the location 
where STAT!Ref Viewer stores the titles on your hard drive. If you change 
this, you should run "Install / Update Content" again.  

 Exit: This will close STAT!Ref Viewer.  
o Help  

 STAT!Ref Viewer Help: Opens the help files (what you're looking at now) 
in a new window.  

 About STAT!Ref Viewer: Version, copyright, parent company, tech 
support.  

 

FAQs 

How can I print a full size image or table? 
I tried to print by copying and pasting text into MS Word, but Ctrl-C isn't 
copying images just text. How can I get the images to print along with the 
text? 
Is there a print limit? 
Is there a limit on the number of notes you can have? 
I need to install or update content. Where can I do that? 
I need to change my certificate. Where and how can I do that? 
I'm running out of room on my hard drive and I need to move my titles to a 
new location.  
What is the Show/Hide Log for?  
I'm getting a missing title error message. What is this error and how do I fix 
it?  
Where do I find the version of STAT!Ref viewer that I have? 
Where can I find where my titles are stored?  
How can I contact Technical Support? 

How can I print a full size image or table? 

First, navigate to the appropriate figure or table document by clicking the figure or table link text 
(not the thumbnail). Print the figure or table document by clicking the Print Button on the toolbar 
or by right clicking in the document and choosing "Print" from the drop menu. 

I tried to print by copying and pasting text into MS Word, but Ctrl-C isn't copying 
images just text. How can I get the images to print along with the text?  

First, use your mouse to select the text along with the images that you would like to print. Next, 
click the Print Button on the toolbar and choose to print "Selection" from the Windows print dialog 
boxes that appear. 

Is there a print limit? 

No Limitation. The print button is able to print any and all of what is currently displayed in the 
document frame. 

Is there a limit on the number of notes you can have? 

No limit.  

I need to install or update content. Where can I do that? 



Press the Alt key on your keyboard to get the File Menu to display in the upper left corner of 
STAT!Ref Viewer. Click File to get a drop menu and then select Install / Update Content.  

I need to change my certificate. Where and how can I do that? 

Press the Alt key on your keyboard to get the File Menu to display in the upper left corner of 
STAT!Ref Viewer. Click File to get a drop menu and then select Change Certificate. 

I'm running out of room on my hard drive and I need to move my titles to a new 
location. How can I do that? 

Press the Alt key on your keyboard to get the File Menu to display in the upper left corner of 
STAT!Ref Viewer. Click File to get a drop menu and then select Settings.  Change "Path to 
content(FX) files" to the new location.  Click OK.  Close Viewer, delete the old content files 
manually (Everything viewer had written to the old FXFiles directory can be safely deleted at this 
point).   
Launch Viewer.  The content installer should automatically run if there are no content files in the 
new content path (If it doesn't, go to File->Install / Update Content).  Insert the Statref Viewer 
disk and click the "Begin..." button in the content installer window.   

What is the Show/Hide Log for? 
 
Error messages go into this log.  For most messages, the "Show/Hide Log" text will turn red when 
text gets added to the log and the user can click the link at that point to see what happened.  
Some errors will cause the log frame to open on its own such as the "Missing Title" error 
message.  

I'm getting a missing title error message. What is this error and how do I fix it?  

This message appears when a book is listed in your certificate but for some reason did not get 
installed to your hard drive. Running the content installer again may fix the problem. If this does 
not resolve the problem, please contact technical support. 
Example: "WARNING: Title "CSDT.fx" failed to open (status=fxNotFound).  It may be missing.  
Try reinstalling content.   
Press Alt, then go to File->Install / Update Content.  Please contact technical support if the 
problem persists. 

Where do I find the version of STAT!Ref Viewer that I have? 

Press the Alt key on your keyboard to get the Help Menu to display in the upper left corner of 
STAT!Ref Viewer. Click Help and then select About STAT!Ref Viewer. 

Where can I find where my titles are stored? 

Press the Alt key on your keyboard to get the File Menu to display in the upper left corner of 
STAT!Ref Viewer. Click File to get a drop menu and then select Settings. 

How can I contact Technical Support? 

The technical support phone number is listed in the "About STAT!Ref Viewer" window. From the 
main STAT!Ref Viewer window, press Alt, click Help, and then select "About STAT!Ref Viewer". 
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